Intermittent Performance Issues

Incident Report for Speakcore Status Page

Resolved

System performance has remained stable following the hotfix, and we have not observed any further issues. The system is operating normally, and this incident is now resolved.
Posted Sep 22, 2026 - 16:54 EDT

Monitoring

A hotfix has been deployed, and the performance issue has been resolved. We are continuing to monitor system performance to ensure the system remains stable.
Posted Sep 22, 2026 - 15:17 EDT

Identified

We have identified the root cause of the performance issues affecting some requests. We are working to implement a resolution and will provide another update as progress is made.
Posted Sep 22, 2026 - 14:12 EDT

Investigating

We are investigating an issue causing some requests to respond slowly or time out. The issue is affecting a limited portion of requests, and we are working to identify the underlying cause. Additional updates will be provided as more information becomes available.
Posted Sep 22, 2026 - 10:36 EDT
This incident affected: Speakcore App and Speakcore API.