The issue affecting time-based notifications and automations has been fully resolved. All delayed notifications and eligible automations have now been processed and delivered as expected.
We have confirmed system stability and are continuing to monitor performance. Thank you for your patience while we worked to address this issue.
Posted Aug 06, 2025 - 23:56 EDT
Monitoring
A fix has been successfully deployed to address the issue affecting time-based notification triggers. We are currently monitoring system performance to ensure stability. Additionally, the backlog of delayed notifications is now being processed, and previously missed triggers are being sent as expected.
We will provide a final update once processing is complete and full functionality is confirmed.
Posted Aug 06, 2025 - 21:20 EDT
Identified
We have identified the root cause of the issue affecting time-based notification triggers. Our team is currently implementing a fix and monitoring the system closely. We will provide another update once the solution has been fully deployed and validated.
Posted Aug 06, 2025 - 17:28 EDT
Investigating
We are currently investigating an issue affecting the delivery of certain time-based notifications. Our team is actively working to identify the root cause and implement a resolution. We will provide updates as more information becomes available.