The fix has been successfully deployed, and monitoring confirms that it has resolved the issue. All previously delayed notifications have now been processed, and the system is functioning as expected. We appreciate your patience throughout this process.
Posted Apr 01, 2025 - 20:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2025 - 08:07 EDT
Monitoring
The fix has been successfully deployed, and we are actively monitoring the results to ensure full resolution. Please note that some notifications that were previously delayed may still take additional time to be delivered. We will continue to monitor the situation and provide further updates as needed. Thank you for your patience.
Posted Apr 01, 2025 - 08:06 EDT
Identified
We have identified the root cause of the issue affecting some notifications being delayed. A solution has been developed and is queued for deployment overnight to prevent any interruption in service for all users. We will provide further updates once the fix is in place. Thank you for your patience.
Posted Mar 31, 2025 - 20:09 EDT
Investigating
We are actively investigating an issue causing delays in notification delivery. Our team is working to identify the root cause and implement a solution as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.