Workflow Processing Issues

Incident Report for Speakcore Status Page

Resolved

All workflows that failed as a result of this issue have now been successfully reprocessed, and the issue is considered resolved.

If any notifications or automated actions appear to have been missed, please submit a support ticket for further investigation.
Posted Sep 21, 2026 - 15:58 EDT

Monitoring

We have corrected the underlying issue and are monitoring workflow processing to confirm that workflows are completing normally. We are also working on a process to reprocess the workflows that failed while the issue was occurring.

We will provide another update as we complete the recovery process.
Posted Sep 21, 2026 - 14:00 EDT

Identified

We have identified the root cause of the workflow processing issues and are working to implement a resolution. Most workflows continue to process normally; however, a limited number may continue to fail until the issue is fully resolved.

We will provide another update once the corrective changes have been implemented.
Posted Sep 21, 2026 - 13:50 EDT

Investigating

We are currently investigating an incident affecting a limited number of workflows. Most workflows are processing normally; however, some may fail to complete successfully, which may result in notifications not being sent and certain automated actions not occurring as expected.

We are actively working to identify and resolve the issue and will provide an update as more information becomes available.
Posted Sep 21, 2026 - 13:44 EDT
This incident affected: Speakcore API.