A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 14:04 EST
Investigating
We are currently investigating this issue.
Posted Feb 14, 2025 - 13:56 EST
Monitoring
Performance conditions have improved, and we are continuing to monitor the situation closely. We appreciate your patience and will provide further updates as needed. Thank you for your understanding.
Posted Feb 14, 2025 - 13:10 EST
Investigating
We're aware of ongoing slowness and performance issues affecting all tenants. Our team is actively investigating the cause and working to resolve it as quickly as possible. We appreciate your patience and will provide updates as we make progress. Thank you for your understanding.
Posted Feb 14, 2025 - 12:36 EST
This incident affected: Speakcore App and Speakcore API.